Global Shopify Outage

Incident Report for Reactify Search

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 13:54 AEST

Update

Shopify has confirmed that the earlier outage impacting the admin dashboard, storefront, and checkout has now been resolved.

All systems should be back up and running as normal. If you're still noticing any issues, please don’t hesitate to reach out to our support team.

Thanks for your patience while this was being worked through!
Posted Jun 06, 2025 - 10:43 AEST

Update

We are continuing to investigate this issue.
Posted Jun 06, 2025 - 10:43 AEST

Investigating

We wanted to bring to your attention that Shopify is currently experiencing an outage that is impacting key functionalities, including the admin dashboard, storefront and checkout processes.

Shopify are actively working to resolve this: https://www.shopifystatus.com/

We will keep you updated as this progresses.

If you have any questions please reach out to support@reactify.com.au.
Posted Jun 06, 2025 - 10:36 AEST
This incident affected: Third-party platforms (Shopify Admin, Shopify Storefront).