Reduced search performance with intermittent outages

Incident Report for Reactify Search

Resolved

We have deployed further updates to resolve intermittent issues that have been reported and are continuing to monitor. These updates look to resolve the following affected functions:

- Grouped Products, Merged Products
- Excluded products appearing in curations

We are continuing to optimise the analytics feature, a separate update will be provided around this.

We appreciate your patience and apologise for any inconvenience.
Posted Sep 05, 2023 - 14:47 AEST

Monitoring

A fix has been implemented and we are now monitoring.
Posted Sep 04, 2023 - 11:16 AEST

Investigating

We are reporting reduced search performance and intermittent outages to some stores.
Posted Sep 04, 2023 - 11:15 AEST
This incident affected: Search.