Global Shopify Outage

Incident Report for Reactify Search

Resolved

The Shopify team deployed a fix moments ago, and we’re seeing full functionality being restored. If you’re not seeing this on your store right now, it will be with you momentarily.
Posted Apr 02, 2025 - 14:53 AEDT

Investigating

We are aware that Shopify is currently experiencing a platform-wide outage. This is a known issue, and Shopify's team is actively working on a resolution.

Once Shopify restores service, normal operations should resume automatically.

We will continue to monitor the situation and provide updates as more information becomes available.

Thank you for your patience, and please reach out to our support team if you have any questions.
Posted Apr 02, 2025 - 14:14 AEDT
This incident affected: Third-party platforms (Shopify Admin, Shopify Storefront, Shopify API & Mobile).