Curation Editor Temporarily Unavailable
Incident Report for Reactify Search
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 17:17 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2024 - 10:05 AEST
Investigating
We are currently updating our Curation Editor, making it temporarily unavailable for 30 mins. We will provide an update as soon as the Curation Editor is re-enabled for use. Rest assured, this does not affect the merchandising on your front-end.
Posted Jul 26, 2024 - 10:03 AEST
This incident affected: Config.